Mehrfach-IPs in Teilnetz

Hallo,
seit einiger Zeit haben diverse Router bei mir in Reinheim mehrfache IP-Adressen. z.B.

	2001:67c:2e88:100b:e263:daff:feb9:ccb7
2001:67c:2ec8:160b:e263:daff:feb9:ccb7
2001:67c:2ed4:100b:e263:daff:feb9:ccb7
2001:67c:2ed8:1007:e263:daff:feb9:ccb7
2001:67c:2ed8:100b:e263:daff:feb9:ccb7
2001:67c:2ed8:10bb:e263:daff:feb9:ccb7
2001:67c:2ed8:1d0b:e263:daff:feb9:ccb7
2001:67c:2ed8:b:e263:daff:feb9:ccb7
2001:67c:3ec4:100b:e263:daff:feb9:ccb7
2001:67c:77d8:100b:e263:daff:feb9:ccb7
2001:67c:8ed8:100b:e263:daff:feb9:ccb7
2001:67c:eed8:100b:e263:daff:feb9:ccb7
fd01:67c:2ed8:100b:e263:daff:feb9:ccb7

Neustart der Systeme hilft nur kurzzeitig. Auffällig ist, dass das Problem nur zwischen Routern auftritt, die mit Kabel oder proprietären Funkstrecken verbunden sind. Die, die nur mit Freifunk-Mesh dran hängen, haben keine Probleme. Aber der Fehler propagiert über eigentlich getrennte Switchports hinweg. Also ich gebe an diversen Routern den unterschiedlichen Funkstrecken intern verschiedene VLANs, die als jeweils eigene Interfaces angelegt sind. Aber irgendwas in der Konfiguration dafür muss sich vom WLAN-Mesh unterscheiden sodass der Fehler mit den IPs sich fortpflanzen kann.

Offenbar unterscheiden sich die IPs immer nur in wenigen Bits, sodass die Annahme aufkam, dass irgend ein Hardwaredefekt hier fehlerhafte Pakete produzieren könnte.

Ich beginne mit Fehlereingrenzung und trenne das Netz mal zeitweise auf.

Hmm, nachdem ich es getrennt hatte, war der Fehler 4 Tage nicht aufgetreten. Dann hatte ich es wieder verbunden, nach zwei Tagen gab es jetzt wieder Mehrfach-IPs, jetzt habe ich an anderer Stelle getrennt.

Allerdings: Das Problem propagiert von Mesh-on-LAN zu Mesh-on-WAN, teils an Routern, die keine besondere Konfiguration über SSH haben. Das sollte ja an sich nicht passieren.

Wäre es naheliegend, den Fehler in der Nähe der Router zu suchen, die die meisten Doppel-IPs haben?