Firmwareupdate auf mind. Version 0.9.5

Hallo,

Wir bitten euch alle Knoten die noch eine Version kleiner als 0.9.4
haben schnellstmöglich auf die neuste Firmware zu updaten.

In der Version 0.9.4 haben wir die Subnetzmaske vergrößert. Mit der
alten Firmware können wir so leider keine weiteren Gateways ausrollen.
Die Router haben seit einigen Versionen einen Filter für falsche
Prefixe. Wenn Dein Knoten nicht die passende Subnetzmaske hat wird er
Pakete droppen die eigentlich legitim sind.

Die aktuelle Firmware findet ihr unter
https://firmware.darmstadt.freifunk.net

Gruß

andi-

2 Likes

Wer derzeit die experimentelle Firmwareversion nutzt benötigt zudem eine Version neuer als 0.10.0~20170221, also eine die nach dem 21. Februar gebaut wurde.

Gruß,

Martin