Dauerhaft zu hohe Systemlast auf Knoten


#1

Mein Knoten hat seit Wochen (oder länger?..) das Problem das er eine zu hohe Systemlast hat, nicht durchgehend aber doch die meiste Zeit.
Ich verwende einen TP-Link Archer C7 AC1750 Hardwarerevision 2.0.
Gluon-Version
v2018.1.1-4-g51b7928a
Firmware-Release
1.2.6
Ich habe den Knoten auf Autoupdate im stable-ring stehen. Auch ein Neustart oder das mehrere Minuten vom Netz trennen helfen nicht ab.
Könnte es vielleicht helfen die beta 1.2.7 zu installieren? Oder was meint ihr was ich tun soll?

Hier ein Screenshot der Systemauslastunmg und der link zum Knoten im Meshviewer:


#2

Hallo FUX,

bei einer Last kleiner 2.0 würde ich mir bei diesem Gerät keine Sorgen machen. In der Tat ist die CPU belastet weil der Router in dieser Zeit aktiv genutzt wird, siehe dazu die folgenden Graphen, auf denen man erkennt, dass die Last in Beziehung zur Anzahl übertragener Pakete steht und zur gleichen Zeit ein oder mehrere Clients verbunden sind:

Ein Update auf 1.2.7 wird dementsprechend keine “Abhilfe” schaffen.

Gruß Martin


#3

Hmm. ok update ist jetzt aber schon durch. und zumindest gerade ist die Last deutlich geringer.


Allerdings habe ich jetzt ein neues Problem:
Ich habe im configmode mesh-on-LAN aktiviert da ich einen zweiten Knoten im Haus habe. Jetzt erkennt mein PC das Freifunknetz nicht mehr wenn ich ihn per LAN zum eben aktualisierten Router verbinden will. Bedeutet Mesh-on-LAN das alle LAN Ports nur noch fürs Mesh verwendet werden können oder soll/sucht sich der Router bei Mesh-on.LAN einfach nur die tatsächlich per LAN verbundenen anderen Freifunkrouter heraus und es ist weiterhin möglich einen PC etc. per LAN zu verbinden?


#4

So gerade wieder Mesh-on-LAN deaktiviert. und die hohe Systemlast ist zurück.


Und erkannt wird das Netz trotzdem nicht von meinem PC per LAN. Mit dem Handy per 5Ghz-WLAN komme ich allerdings problemlos rein.
Hoffentlich ist das nur ein temporäres Problem, dass die LAN-Verbindung zum Freifunknetz jetzt spinnt…

Update auch ein PC-reboot hat nichts am Problem das ich mich per LAN nicht zum Freifunknetz verbinden kann genützt… Achja die Systemlast des Routers ist wieder im grünen Bereich.